Results 1 to 2 of 2
  1. #1

    Exclamation Inspector Window Not Appearing

    I've just bought a new laptop a Dell Precision M3800 with 16GB RAM, running Windows 10 Professional. I've installed Neck Diagrams 1.12.0, and successfully copied my data from my old laptop.

    Everything's working except the inspector, which never appears. Nothing works, whether it's the Show Inspector menu option, or the Control-I shortcut, or the Inspector toolbar button. This is a showstopper, as I can't now create new diagrams, or edit old ones.

    How can this be fixed? preferably without reinstalling, as that took me long enough the first time. Thanks in advance.

  2. #2
    Hi Pete,

    Sorry to hear you're experiencing troubles.

    Do you by any chance have multiple monitors, or connected the laptop to an external monitor? Depending on how you've copied your data/reinstalled it could still think it's running on the old machine and showing up in a position that's now not visible.

    We've had a couple users report this issue and they both had a multiple monitor set up. Quickly changing the primary monitor back and forth in Windows appears to fix the issue. Or you could try changing the resolution.

    Another simple approach that should work is this:

    • close any files you have open in Neck Diagrams in the Edit view
    • when you close the last one then it should return to the Diagram Gallery view
    • now open any one of your files
    • if the Inspector was previously open it should now appear around the edge of your screen somewhere near where it got 'lost'

    If none of those does the trick for you then we'll need to tinker in one of your settings files, but we'll need to sort that out via email!

    Let us know how it goes!
    Author of Neck Diagrams

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts